Fixing Error on imacros v9.0.3

Published: 9/01/2016

The latest Firefox and iMacros updates – (Firefox 48 and iMacros v9.0.3) causes many problems with scripts from imacropro,
It is now required you use (Firefox 47.0.1 and iMacros v8.9.7) until further notice.
Follow instructions below to downgrade.
Scripts will not work if you do not use correct version of imacros and firefox!

(TUTORIAL) Downgrade to Firefox 47.0.1 and iMacros v8.9.7.

Follow these steps:

1. Downgrade to Firefox 47.0.1
https://download-installer.cdn.mozilla.net/pub/firefox/releases/47.0.1/win32/en-US/Firefox%20Setup%2047.0.1.exe

2. Disable automatic Firefox updates
– Copy and paste this in your firefox browser – about:preferences#advanced
– Make sure you have this option checked
Never check for updates (not recommended: security risk)
firefox settings

3. Downgrade to iMacros v8.9.7
https://addons.mozilla.org/en-US/firefox/addon/imacros-for-firefox/versions/

4. Disable automatic iMacros updates
– Copy and paste this in your firefox browser – about:addons
– locate iMacros addon and click on More
– scroll down and make sure Automatic Updates is set to Off
imacros settings